Ingram TS/Licensing FAQ

Licensing and FAQ for SHD Vendors


    SonicPoint ACi/ACe/N2 Supported Firewalls and Firmware Versions

    Share

    daniel.kremers

    Posts : 17
    Join date : 2015-05-13

    SonicPoint ACi/ACe/N2 Supported Firewalls and Firmware Versions

    Post by daniel.kremers on Mon May 18, 2015 1:31 pm

    Answer-
    Let’s not forget customers who are purchasing the new ACe access points need to make sure there firmware is up to date for them to work.

    I just worked with a customer who has a TZ-215 from December 2013 with Firmware 5.8.1.2 , we need to make sure we are informing the resellers about this information.


    SonicPoint ACi/ACe/N2:

    For Gen6 Appliances: Sonicpoint ACi/ACe/N2 are supported on SonicOS Enhanced 6.2.2.0 and above)

    For Gen5 Appliances: Sonicpoint ACi/ACe/N2 are supported on SonicOS Enhanced 5.9.1.0 and above)

    For Gen4 Appliances: Not Supported

    Documentation-
    https://support.software.dell.com/kb/sw9051

      Current date/time is Mon Sep 25, 2017 3:48 am